Submitted by David_Curry on
Symptom

** Applies to Mac users who access the MIP private cloud **

When logging into portal.mip.com the message:

 

The "Remote Desktop Connection" Application Cannot Be Started is returned

 

1

 

Cause

There are more than one Remote Desktop Apps installed in Finder>Applications

 

1.5

Resolution

If one of the Remote Desktop Apps is version 10.3.x or higher, and the user needs or is unsure if the secondary Remote Desktop App is utilized by other software application, change the default remote app using the following procedure:

 

1. Open Finder

2. Select Downloads

 

2

 

3. Right click on of the downloaded remote file then select Get Info

4. In the Open With Dropdown change the current selection to Microsoft Remote Desktop

 

3

 

5. Select the Change All button - a message will pop up asking you to change for similar documents

 

4

 

6. Select Continue

7. Return to the portal and select MIP again to proceed with the login

 

If the message Microsoft Remote Desktop Quit Unexpectedly is returned, proceed to KB 29891 to update your Remote Desktop Application

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MIP Fund Accounting
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