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Chapter 1:
Getting Started

This guide includes combined instructions for both New and Upgrade installations of Sage 100 
Fund Accounting.

New Installation Scenarios

• You are installing a one-user version of Sage 100 Fund Accounting (programs and database) 
on a single computer. The computer may or may not be part of a network, but the programs 
and database reside on the local hard drive of this computer. In this scenario, there are no 
network files involved, and no other computers have access to the system/database.

• You have a network comprised of a server machine with one or more local computers 
attached, and you want to install the database on the server machine so that other users can 
access it from their local computers (either one at a time or simultaneously depending on your 
license).

• You have a network comprised of two or more local computers that can access each other's 
shared drives, and you want to install the database on one computer's shared drive so that 
other users can access it from their local computers (either one at a time or simultaneously 
depending on your license).

• You have a network and want to install the database on a server machine for backup and 
security purposes, even though only one user accesses it from a single local computer.

• You are installing the Sage 100 Fund Accounting programs and database in a virtual 
environment. You must use a virtual service client, such as VMWare's Infrastructure Client 
Console, instead of a Remote Desktop Connection.

Upgrade Installation Scenarios

• You are upgrading an existing Stand Alone or Network installation. Your installation will 
upgrade if you have a previous version installed. 

• You are upgrading the Sage 100 Fund Accounting programs and database in a virtual 
environment. You must use a virtual service client, such as VMWare's Infrastructure Client 
Console, instead of a Remote Desktop Connection.

• For specific information regarding existing users, see Chapter 4: Existing User - Upgrading, 
Chapter 5: Existing User - Server Install, and Chapter 6: Existing User - Workstation Install.

Chapter Overview
This guide takes you through the Sage 100 Fund Accounting installation, which is comprised of 
two components: Sage 100 Fund Accounting Server and Sage 100 Fund Accounting Workstation. 
You will learn specific information about each of these components and how to install/upgrade 
them. The chapters in this guide are outlined as follows:

Chapter 1: Getting Started - This chapter outlines important information and procedures that need 
to be performed before running the installation programs. Read this chapter before installing.
Installation 1



Getting Started
Chapter 2: New User - Server Install - Includes specific instructions on how to install and run Sage 
100 Fund Accounting on a stand-alone machine or network.

Chapter 3: New User - Workstation Install - Describes how to perform a workstation install.

Chapter 4: Existing User - Upgrading - Includes useful procedures for existing users who are 
upgrading from a previous version of Sage 100 Fund Accounting.

Chapter 5: Existing User - Server Install - Includes specific instructions on how to upgrade and run 
Sage 100 Fund Accounting on a stand-alone machine or network.

Chapter 6: Existing User - Workstation Install - Describes how to perform a workstation upgrade 
install.

Chapter 7: Sample Organization Install - Includes specific instructions on how to install the 
sample databases.

Chapter 7: Uninstalling Sage 100 Fund Accounting - Outlines how to uninstall Sage 100 Fund 
Accounting.

Chapter 8: Help Documentation - Provides instructions on how to access the Sage 100 Fund 
Accounting documentation. 

Chapter 9: Supplemental Maintenance - Provides instructions on how to back up, restore, and 
compress an organization database.

Before You Begin
For optimum results, perform the following “housekeeping” tasks on the workstation and server 
before running the installation program:

1. Verify that your current environment meets the new system requirements. You can view the 
system requirements at http://na.sage.com/sage-100-fund-accounting/products/system-
requirements. 

IMPORTANT:  Our System Requirements have changed; MSDE and SQL Server 2000 editions are 
no longer supported. Please verify that you are using an acceptable SQL Server. 

2. Shut down all applications that are currently running, and restart the computer.

3. After Windows has restarted, shut down any applications that have opened at startup. 
Additionally, you may need to disable some applications, such as Norton AntiVirus©.

– Press CTRL-ALT-DELETE to open the Windows Security form. Click the Task Manager 
button to open the Windows Task Manager form. On the Applications tab, select each 
program listed in the form, and click End Task.

Note:  The above processes only shut down the applications for the purposes of the 
installation. The next time the computer is rebooted, the programs and all Windows services 
are restored.
2 Sage 100 Fund Accounting
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Getting Started
4. If the Windows Firewall is turned on, you must configure exceptions in the firewall for SQL 
Server or the client computer(s) will not be able to connect. For specific instructions on setting 
up the exceptions, see Knowledgebase article 303029 in the Sage Customer Portal. If you are 
new to the Sage Customer Portal or to the Knowledgebase, visit the Customer Support 
Resources page for more information.

Note:  Windows Firewall is turned on by default with Windows 2008 Server.

5. Delete all files in the local TEMP directory, such as C:\Documents and Settings\<Current 
User>\Local Settings\Temp. Since the computer has just rebooted and any unnecessary 
applications are closed, there should be few files in the Temp directory. Nevertheless, delete 
any files or folders that remain there.

6. If you are running Sage 100 Fund Accounting on a laptop, set your hibernation settings to 
Never (Start>Settings>Control Panel>Power Options>Power Schemes tab). Otherwise, when 
the computer times out, your seat will become inactive.

7. Before you begin the server install:

– The user logged on to the server machine must be a member of the Local Administrators 
group.

– To install or upgrade Sage 100 Fund Accounting in a on a virtual environment, you must 
use a virtual service client, such as VMWare's Infrastructure Client Console, instead of a 
Remote Desktop Connection.

– For specific instructions for SQL Server 2008 Standard Edition configuration, see 
Knowledgebase article 309148 in the Sage Customer Portal. It details how to check an 
existing instance of SQL Server 2008 Standard Edition to ensure proper functionality 
before installing Sage 100 Fund Accounting. Also, Knowledgebase article 205743 offers 
SQL Server 2005 Standard Edition configuration instructions. If you are new to the Sage 
Customer Portal or to the Knowledgebase, visit the Customer Support Resources page for 
more information.

– SQL Server 2008 and Windows 7 Users: Be sure to start the SQL Server Browser and 
consider setting the Start Mode to Automatic to ensure that the workstation can access the 
Sage 100 Fund Accounting system database.

8. Before you begin the workstation install, you must ensure the following:

– The user logged on to the server machine must be a member of the Local Administrators 
group.

– Windows XP Users: Each workstation has at the very least write access to the “All Users” 
and <user name> folders--<local drive letter:>\Documents and Settings\All Users and 
<user name>. Also verify that each user that uses Aatrix® (for 1099s, W-2s, 990s, etc.) has 
“Full Control” rights (right-click on folder>Properties>Security tab). 

– Vista Users: Each workstation has at the very least read-write access to the 
“ProgramData” folder--<local drive letter:>\ProgramData. Also verify that each user that 
uses Aatrix® (for 1099s, W-2s, 990s, etc.) has rights.

– Windows 7 Users: Each workstation has at the very least read-write access to the 
“ProgramData” folder--<local drive letter:>\ProgramData.

– Sage 100 Fund Accounting cannot install successfully without these folders and rights. 

9. Close any open windows.
Installation 3
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Getting Started
After performing these steps, you are ready to run the Installation program. 

The Getting Started guide assists in setting up the chart of accounts once the system is successfully 
installed, and Help is always available at the click of a button in the context-sensitive online help 
system.

Quick Install Overview
This is an overview of the installation process for all Sage 100 Fund Accounting components. 
Although there is only one executable (SETUP.EXE) for this install, the system actually runs 
separate wizards for each component.

Note:  To install Sage 100 Fund Accounting in a virtual environment, you must use a virtual 
service client, such as VMWare's Infrastructure Client Console, instead of a Remote Desktop 
Connection.

Log on to your server as a user with local administrator rights and download the Sage 100 Fund 
Accounting software to the computer functioning as the Sage 100 Fund Accounting Server. The 
system automatically runs SETUP.EXE upon completion of the download.

The Sage 100 Fund Accounting Installation Startup displays. After reviewing the provided 
documentation, select the Begin Installation Process option.
4 Sage 100 Fund Accounting



Getting Started
Step 1: Verify System Requirements

Verify that your current system environment meets the Sage 100 Fund Accounting system 
requirements. You can view the system requirements at http://na.sage.com/sage-100-fund-
accounting/products/system-requirements.

IMPORTANT:  Our System Requirements have changed; MSDE and SQL Server 2000 editions are 
no longer supported. Please verify that you are using an acceptable SQL Server. 

Step 2: SQL Server Express Installation

You must have SQL Server installed on your Server machine. If you plan to use an existing 
Microsoft SQL Server install, please launch the Sage 100 Fund Accounting Install from that 
machine.

If not, click the SQL Server Express Installation link to open a browser to the Microsoft Download 
Center website. There you can download Microsoft SQL Server 2008 R2 Express Edition with 
Advanced Services. Select x86 or x64 and click Download to begin the installation. Also, click the 
Here to access instuctions for installing the SQL 2008 R2 Express via an FTP directory.

Note:  Installing these requirements later will require the server to be restarted.

Step 3: Install/Upgrade Sage 100 Fund Accounting Server

1. Select the Begin Installation Process option. Be sure you are logged in as a user who has local 
administrator rights to perform the install.

Note:  To install Sage 100 Fund Accounting in a virtual environment, you must use a virtual 
service client, such as VMWare's Infrastructure Client Console, instead of a Remote Desktop 
Connection.

2. The Sage 100 Fund Accounting Server setup Install Wizard displays. Click Next. 

– New Users: To install to a local or network server, see Chapter 2: New User - Server Install 
on page 7.

– Existing Users: To upgrade to a local or network server, see Chapter 4:Existing User - 
Upgrading (on page 27) and Chapter 5:Existing User - Server Install (on page 31). 

3. Review the End User License Agreement and select the “I accept the terms in the license 
agreement” option. Click Next.

4. Enter the serial number and activation code which was provided by Sage and click Next.

5. Accept the default MIP Share destination folder (recommended), or use the Change button to 
navigate to a different location. Click Next.

6. Select the database server that you are installing to by using the drop-down arrow, or Browse 
to the database location. Next, select how you want to connect to this server. If Server 
authentication is chosen, enter the Login ID and Password. Click Next.

7. You are now ready to Install Sage 100 Fund Accounting. Click Install to begin, or use the Back 
button to make changes.
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Getting Started
8. Proceed through the Sage 100 Fund Accounting Server setup. This process may take several 
minutes. The InstallShield Wizard Completed panel displays. To begin the workstation 
install on the server, select the Install Sage 100 Fund Accounting Workstation check box 
and click Finish to launch the Workstation install. If you only want to install the server, click 
Finish without selecting this check box.

9. Navigate to the MIP Share directory on the Server and set Full control permissions to 
Everyone.

Step 4: Install/Upgrade Sage 100 Fund Accounting Workstation

1. If you selected the Install Sage 100 Fund Accounting Workstation check box after completing 
the Server Install, the Sage 100 Fund Accounting Workstation install Welcome panel displays. 
If you are installing the workstation only, go to the workstation machine and log on as a user 
with local administrator rights. Navigate to the MIP Share directory (\\MIP Share) on the 
Server, open the Setup sub directory, and select Setup.exe. The Sage 100 Fund Accounting 
Workstation install welcome panel displays.

2. Click Next. Review the End User License Agreement and select the “I accept the terms in the 
license agreement” option.

3. Click Next. Accept the default MIP destination folder (recommended), or use the Change 
button to navigate to a different location.

4. Click Next. Select the program features to be installed by using the drop-down arrows.

5. Click Next. The Install Wizard is ready to install the program. Click Install to begin the 
installation, or click Back to make changes to your installation settings.

6. Proceed through the Sage 100 Fund Accounting Workstation setup. This process may take 
several minutes. The InstallShield Wizard Completed panel displays. Click Continue to 
complete the Workstation Install. 

7. Additional installs launch after you click Continue to complete the Workstation Install. These 
include Tax Forms and eFiling by Aatrix, Qlikview, Sage Advisor Update, and SQL Backward 
Compatibility. Allow any additional installs to complete, and then click OK on the “Your 
install completed successfully” form.

8. Click the Exit button on the Sage 100 Fund Accounting Installation Startup form.

Note:  This workstation install needs to be applied to each workstation.

System Requirements
In order to take advantage of the latest security and performance enhancements, please note that 
this release of Sage 100 Fund Accounting has phased out backward compatibility for several 
system software components. For specific instructions on the technology improvements, 
migration information, as well as links to resources that assist qualified nonprofits in obtaining 
discounted operating system and database engine software, see Knowledgebase article 306083 in 
the Sage Customer Portal. If you are new to the Sage Customer Portal or to the Knowledgebase, 
visit the Customer Support Resources page for more information.

You should meet or exceed the system requirements found at http://na.sage.com/sage-100-fund-
accounting/products/system-requirements. 
6 Sage 100 Fund Accounting
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Chapter 2:
New User - Server Install

This chapter describes the installation process for a stand-alone, virtual, or network server. You 
must select a database engine prior to installing the Sage 100 Fund Accounting Server. Once you 
have completed these steps, follow the instructions in “Chapter 3: New User - Workstation Install“ 
to install the workstation.

This chapter explains the following:

• Server Install Overview 

• Local Server Configuration 

• Directory Structure Overview 

• SQL Server (Express Download) 

• Sage 100 Fund Accounting Server Install 

• Granting Access to the MIP Share Directory 

Server Install Overview
The Server install is comprised of the following:

• SQL Server Express- Download Microsoft SQL Server 2008 R2 Express with Advanced 
Services from the link on this CD or use an already installed version of Microsoft SQL Server 
2005 Express Edition with Advanced Services, SQL Server 2005 (Full Version), or SQL Server 
2008 (Full Version). 

• Sage 100 Fund Accounting Server - The Sage 100 Fund Accounting Server installation creates 
the MIP Share directory. We recommend accepting the default path when installing the server 
component.

The necessary files related to the Sage 100 Fund Accounting Server Install are copied to the server. 
To install the Microsoft SQL Server 2008 R2 Express Edition with Advanced Services from the 
Microsoft website, click the SQL Server Express Installation link that displays on the startup 
screen when you insert the Sage 100 Fund Accounting installation CD.
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New User - Server Install
Local Server Configuration
In order to successfully install and run Sage 100 Fund Accounting on a stand-alone machine, 
verify that the File and Printer Sharing Service is installed, the TCP/IP protocol is installed, and the 
Server Service is enabled. Then, you need to complete the instructions in this chapter to ensure 
that the Sage 100 Fund Accounting Server is installed correctly. Once you have completed these 
steps, follow the instructions in “Chapter 3: New User - Workstation Install“ to install the 
workstation.

Note:  If you do not have a network adapter driver installed, you cannot continue the Sage 100 
Fund Accounting install. You need to install the Microsoft Loopback Adapter first (follow the 
instructions below).

To Activate File and Printer Sharing Service:

1. Right-click Network and then select Properties. The Network and Sharing Center displays.

2. Under Sharing and Discovery, verify that File Sharing and Printer sharing are listed as On.

3. If Off displays, expand the down arrow and select the Turn on option.

To Enable the Server Service:

1. Go to Start>Settings>Control Panel>Administrative Tools>Services.

2. Double-click the Server Manager.

3. Expand Configuration, and click Services. 

4. Make sure that the Startup type is Automatic and the Server Status is Started. If those settings 
are not in place, implement them, and then click OK.

To Install TCP/IP:

1. Right-click Network and then select Properties.

2. Click View Status for Local Area Connection and then click Properties.

3. If Internet Protocol Version 4 or 6 (TCP/IPv4/v6) is not selected in the list, check the box and click 
the Install button. If it is listed, click OK and skip to step 6. 

4. Select Protocol, and then click Add.

5. Select Internet Protocol (TCP/IP), and then click OK.

6. Click Close to close the Local Area Connection Status window.

Note:  If you are actually using TCP/IP to connect to your network, make sure that it is 
configured properly.

Directory Structure Overview
The Sage 100 Fund Accounting Server executable (SETUP.EXE) creates the MIP Share directory. 
We recommend accepting the default path when installing the server component. 
8 Sage 100 Fund Accounting



New User - Server Install
Data Files and Directory Structure

When installing the Sage 100 Fund Accounting Server, the data files and workstation share files 
are stored on the machine that is functioning as the server. The workstation installation stores the 
Sage 100 Fund Accounting system and program files on each client machine.

After the server installation, the following directory structure exists on the drive and in the 
directory that was specified during installation.

MIP Share Directory

This directory contains the following folders:

• AATRIX contains the drafts and historical forms created by Aatrix, for each federal tax ID in 
the Companies folder. 

• CONSOLIDATION FILES contains CONTEMP.TXT, which will be altered when 
consolidating data.

• DATA contains a copy of the NPSSQLSYS.NPS and MIPT.NPS files. These are the system and 
sample database files that come with the system.

• DDEPOSIT contains ACH.TXT, which will be altered when using the Direct Deposit module.

• EPAYAP contains ACHAP.TXT, which will be altered when using the Electronic Funds 
Transfer for A/P module.

• FORMATS contain the files needed to print custom forms in the system. This is where you 
should store custom formats created by the Forms Designer module.

• GRANTADMIN contains scanned images of sample grant documentation for the Grant 
Administration module.

• IMPORT includes sample DEF and data files that can be used with the Data Import/Export 
module.

• MIP DOCUMENTATION includes the product guides available in PDF format.
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• {ORGANIZATION DATABASE NAME} contains all folders for attachments. This folder is 
not actually created until the attachments feature is activated in the system 
(Administration>Organization>Attachments>Set Up Locations).

• REPORT PDF FILES contains *.PDF files saved while using the Print to PDF feature. 

• SETUP contains the files necessary to run the Sage 100 Fund Accounting Workstation 
installation. Each of the client machines will need to access this folder in order to install the 
Workstation component. The SETUP.EXE file launches the Sage 100 Fund Accounting 
Workstation installation.

• SQLSCRIPTS contains SQL scripts necessary for the system to function properly.

• SUPPORT contains support related folders.

Note:  Do not Password Protect the MIP Share Directory.

SQL Server (Express Download)
Select one of the following that best describes your current setup, and then follow the instructions 
below for installation:

• SQL Server Express (can be downloaded by following a link) - Microsoft SQL Server 2008 
R2 Express Edition with Advanced Services can be downloaded from the SQL Server Express 
Installation link on your Sage 100 Fund Accounting Version 2013 Setup tab.

• SQL 2008, SQL 2005, SQL Express (Already installed) - Either the Microsoft SQL Server or 
SQL Express have already been installed as your server using the Microsoft website at 
www.microsoft.com. Or, SQL Server 2005 or 2008 has already been installed as your server.

The SQL installation creates the \Program Files\Microsoft SQL Server directory. By default, this 
directory is located on the local drive in which your operating system is installed. Use the browser 
to change this destination during the installation.

All users have the option to install their own instance of SQL Express or SQL Server. This gives 
you the ability to administer it according to your practices.

SQL Server Express (Can be downloaded by following a link)

This section describes the installation process for the Microsoft SQL Server 2008 R2 Express 
Edition with Advanced Services from the Sage 100 Fund Accounting Version 2013 Setup Tab. 
Please carefully read each panel of the wizard during installation.

IMPORTANT:  Before you begin, verify that Microsoft .NET Framework 4.0 or higher is installed 
before you try to Install Sage 100 Fund Accounting Server. Go to Start>Settings>Control 
Panel>Programs and Features. 
10 Sage 100 Fund Accounting
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1. Download the Sage 100 Fund Accounting software to the computer functioning as the Sage 
100 Fund Accounting Server. 

The system automatically launches autorun.exe and the Sage 100 Fund Accounting Setup 
window displays.

 

2. Select SQL Server Express Installation and follow the steps to download SQL Server Express 
from the Microsoft website. Upon completion, continue the installation process.

Note:  Click the Here link to open a browser to access instuctions for installing the SQL 2008 R2 
Express via an FTP directory.

Sage 100 Fund Accounting Server Install
When installing the Sage 100 Fund Accounting Server, a directory is created by default—<Server 
Name>:\MIP SHARE. The Sage 100 Fund Accounting Server must be installed before proceeding 
to the Sage 100 Fund Accounting Workstation Install on page 22.

Note:  To install Sage 100 Fund Accounting in a virtual environment, you must use a virtual 
service client, such as VMWare's Infrastructure Client Console, instead of a Remote Desktop 
Connection.
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Please carefully read each panel of the wizard during installation.

1. Be sure you are logged in as a user who has local administrator rights to perform the install.

2. If you have not already done so, download the Sage 100 Fund Accounting software to the 
computer functioning as the Sage 100 Fund Accounting Server. 

The system automatically launches autorun.exe and the Sage 100 Fund Accounting Setup 
window displays.

 

3. After reviewing the provided documentation, select the Begin Installation Process option. 
The system begins extracting the setup.exe file.
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4. The Sage 100 Fund Accounting Server InstallShield Wizard prepares to install. The Welcome 
panel displays. Click Next.

5. The End User License Agreement displays. Select the “I accept the terms in the license 
agreement” option to continue with the Server Installation.
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6. Click Next. The system displays the Product Registration panel. Enter the Serial Number and 
Activation Code. 

The activation code is case sensitive, so it must be entered exactly as it appears on the 
notification included with the system. (Store the activation code in a safe place in case your 
system needs to be reinstalled.)

Activation 
Codes

The activation code is determined by the system’s license. The system uses the activation code to 
determine which modules you own, how many additional databases you have purchased, and how many 
concurrent users you will have available. Later, if you decide to add a module or increase your users or 
databases, you need to enter a new activation code. To enter a new license, use the 
Administration>System>Activate License form. To add a module to an existing database, use the 
Organization>Add A Module form.
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7. Click Next. Accept the default MIP Share destination folder (recommended), or use the 
Change button to navigate to a different location. 
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8. Click Next. Select the database server that you are installing to by using the drop-down arrow, 
or Browse to the database location. 

Then, select how you want to connect to this server. If Server authentication is chosen, enter 
the Login ID and Password. 

9. Click Next. You are now ready to Install Sage 100 Fund Accounting. 
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10. Click Install to begin, or use the Back button to make changes.

11. Proceed through the Sage 100 Fund Accounting Server setup. This process may take several 
minutes. 
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12. When the installation is complete, the InstallShield Wizard Completed panel displays. 

This is the final panel of the server installation. It verifies that the Sage 100 Fund Accounting 
Server installed successfully.

– Select the “Install Sage 100 Fund Accounting Workstation” check box, and then click 
Finish to continue through the installation program by launching the Sage 100 Fund 
Accounting Workstation Installation wizard. For instructions, proceed to Chapter 3: New 
User - Workstation Install on page 21. 

– Alternatively, if you do not select the check box, you can install later from the MIP Share 
directory. For more information, see “Granting Access to the MIP Share Directory” on 
page 18.

13. Click Finish to complete the install.

14. If applicable, click the Exit button on the Sage 100 Fund Accounting Installation Startup form.

15. Navigate to the MIP Share directory on the Server and set it to share with Full control 
permissions to Everyone.

Granting Access to the MIP Share Directory
The MIP Share directory (which the Server installation created) contains the files necessary to 
install Sage 100 Fund Accounting's program files at each workstation. First, the MIP Share 
directory must be shared so that the workstations will have access to it.

1. Right-click the MIP Share directory at the server and select Share. . . If you do not see Shared, 
you will need to log on as a user account that is a member of the Local Administrators or 
Power Users group.

2. On the Sharing tab, click Advanced Sharing. And then select the Share this folder check box.
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3. Click the Permissions button.

4. Add the desired users/groups.

Note:  If you share to specific users/groups and not the “Everyone” group, you will need to 
add the “System” account with full rights on the Security tab. If you give the “Everyone” 
group full rights, then it is not necessary to add “System.” 

5. Grant each user/group Full Control and click OK. A minimum of Change and Read 
permissions are required. NTFS formatted servers will display a Security tab, in which case 
you must grant NTFS Permissions. You need to allow System with Full Control. The Security 
tab will not be available if the drive is formatted using FAT32.

6. Click OK to close the Advanced Sharing window.

7. Click the Security tab.

8. Add the desired users/groups. Typically, the default NTFS permission is all you will need. 
However, you can grant the users/groups Full Control access. 

9. Click OK to apply these settings.

10. Click Close to close the MIP Share Properties window.

Note:  You must allow inheritable permissions.
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New User - Workstation Install

You must have already completed the Sage 100 Fund Accounting Server Install (using Chapter 
2) and Granting Access to the MIP Share Directory, if there is a network. 

This chapter describes the installation process for the Sage 100 Fund Accounting Workstation. This 
installation provides the program files needed to run the system. During the installation, you can 
choose which shortcut and executable files to install for each system, such as Administration, 
Accounting, Payroll, or the entire system. Please carefully read each panel of the wizard during 
installation.

The necessary files related to this installation are copied to the MIP Share directory of the server 
during the Sage 100 Fund Accounting Server installation. There is only one executable 
(SETUP.EXE) for the workstation install.

Note:  The user logged on to the workstation machine must be a member of the Local 
Administrators group.

Ensuring Access to “All Users” Folder
Before you begin the workstation install and you are using Aatrix®, you must ensure that the 
workstation has access to the “All Users” directory. The following steps should be completed for 
each workstation running on Windows XP orVista.

1. Click Start>Run.

2. Enter the <local drive letter:> in the Open box.

3. Click OK. The system displays an explore window.

4. Open the Documents and Settings directory or Vista users open the “Program Data” folder.

5. Ensure that the “All Users” and <user name> folders are listed. Also verify that each user that 
uses Aatrix® (for 1099s, W-2s, 990s, etc.) has “Full Control” rights (right-click on 
folder>Properties>Security tab). Sage 100 Fund Accounting cannot install successfully without 
these folders and rights. These steps should be completed for each workstation running on 
Windows XP.
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Data Files and Directory Structure
When installing the Sage 100 Fund Accounting Workstation, the system and program files are 
stored on each computer. After the workstation installation, the following directory structure 
exists on the drive and in the directory that was specified during installation.

MIP Directory

The Sage 100 Fund Accounting Workstation installation creates a MIP directory on the local disk 
partition with the most space. This directory contains the following folders:

• HELP contains all the files associated with the online help system.

• PROGS contains the executable (*.EXE) files required to run the system. Specific *.DLL files 
are included in the PROGS directory. Do NOT delete any of these files.

Sage 100 Fund Accounting Workstation Install
This section describes the workstation install. There are two ways to access this install:

• If you selected the Install Sage 100 Fund Accounting Workstation check box at the end of the 
Server Install, the system automatically launches the Welcome panel of the Sage 100 Fund 
Accounting Workstation install.

• If you are installing the workstation only, go to the workstation machine and log on as a user 
with local administrator rights. Navigate to the MIP Share directory (\\MIP Share) on the 
Server, open the Setup sub directory, and select Setup.exe. 
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1. The Sage 100 Fund Accounting Workstation install Welcome panel displays.

2. Click Next. Review the End User License Agreement and select the “I accept the terms in the 
license agreement” option.
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3. Click Next. Accept the default MIP destination folder (recommended), or use the Change 
button to navigate to a different location.

4. Click Next. The Custom Setup panel displays, which allows you to select the systems you 
would like to install. By default, the system installs the start menu shortcuts and program files 
for all systems, even if they are not part of the license.
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To prevent a system from being installed, ensure that the “X” (Entire feature will be 
unavailable) is selected. This designation prevents the installation of the program files and the 
start menu shortcuts for that system. You may find this useful when you need to restrict a user 
from launching a specific system.

Note:  If you do not install all systems now, but later decide you want to install the program 
files or start menu shortcuts, you can do so using Start>Settings>Control Panel>Add or 
Remove Programs. Select Sage 100 Fund Accounting Workstation and the Change button. The 
system displays the Welcome panel of the Install wizard. Click Next. Then, on the Program 
Maintenance panel, select the Modify option button, followed by the Next button.

5. Click Next. The Install Wizard is ready to install the program. 

6. Click Install to begin the installation, or click Back to make changes to your installation 
settings.
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7. Proceed through the Sage 100 Fund Accounting Workstation setup. This process may take 
several minutes. The InstallShield Wizard Completed panel displays. 

8. Click Continue to complete the Workstation Install.

9. Additional installs launch after you click Continue to complete the Workstation Install. These 
include Tax Forms and eFiling by Aatrix, Qlikview, and SQL Backward Compatibility. Allow 
any additional installs to complete, and then click OK on the “Your install completed 
successfully” form.

10. If applicable, click the Exit button on the Sage 100 Fund Accounting Installation Startup form.

At the end of the Workstation install, reboot your computer only if prompted to do so.

Note:  Remember, a workstation installation must be performed on each workstation that 
needs to run Sage 100 Fund Accounting.
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Chapter 4:
Existing User - Upgrading

This chapter provides information that only existing users might need. It explains:

• Upgrading from a Previous Version

• Changing Your Database Engine

• Updating Your Organization Database to Version 2013.x

• Activating Your License

• Adding a Module to an Organization 

• Setting Up Security

Upgrading from a Previous Version
You can only upgrade your program files to version 2013 from versions 11.0, 11.1, 11.2, 11.3, and 
11.4. If you are not currently running one of these versions, you must upgrade to one of them 
before you can upgrade the application files to 2013. 

IMPORTANT:  Our System Requirements have changed; MSDE and SQL Server 2000 editions are 
no longer supported. Please verify that you are using an acceptable SQL Server.

1. Follow the instructions in Chapter 5: Existing User - Server Install on page 31 to upgrade the 
organizational database on a server from a previous version.

2. Once you have installed the Sage 100 Fund Accounting Server, you will need to install the 
workstation. 

– Open the setup.exe from the \\MIP Share\Setup directory on your server, to launch the 
Sage 100 Fund Accounting Workstation Install. 

– If the Sage 100 Fund Accounting Workstation component is already installed on the server 
or you wish to install the Workstation on the server for the first time, you will need to 
open the application on the server to complete the upgrade process before proceeding to 
the next step.

3. Follow the instructions in Chapter 6: Existing User - Workstation Install, on page 39, to 
upgrade each user’s workstation.

Changing Your Database Engine
If you are upgrading and moving your database to a different instance of SQL Express or SQL 
Server, back up your system and organization databases, and then uninstall Sage 100 Fund 
Accounting and your current instance of SQL. 
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After you complete the installation process, restore your system database, NPSSQLSYS, along 
with your organization database. For specific instructions on uninstalling, see “Uninstalling Sage 
100 Fund Accounting” on page 47 and see “Supplemental Maintenance” on page 51 for 
instructions on backing up and restoring a database. 

For specific instructions on moving the Sage 100 Fund Accounting Server to a new server/
computer, see Knowledgebase article 274726 in the Sage Customer Portal. If you are new to the 
Sage Customer Portal or to the Knowledgebase, visit the Customer Support Resources page for 
more information.

Updating Your Organization Database to Version 2013.x
You can only update your organization database after the server and workstation have been 
upgraded to version 2013.x. To do so:

1. Log on to any system (Start>Programs>Sage Software>Sage 100 Fund Accounting), and 
select an Organization.

2. The system displays a message stating that the organization database must be updated to the 
current version.

– Select Yes, to begin the backup process to back up your organization database and then 
upgrade it. This is strongly recommended.

– Select No, if you have a current backup of the database and want to begin the update 
process immediately.

3. A utility program runs. Click Finish.

4. When complete, a message displays informing you that your database has been updated 
successfully.

5. Click OK. 

Activating Your License
When you initially purchase the system, an activation code that activates any and all modules that 
have been purchased is included with the software. You are prompted to enter that code during 
installation, and do not need to enter it any other time. However, if you are currently using the 
system and decide to add a module (or add users or databases), a new activation code will be sent 
to you.

Enter the new code in the Administration system in order to use the new features:

1. Open the Administration>System>Activate License form.

2. On the Owned tab (or Evaluation tab if evaluating a new module), enter the new activation 
code. Note that the activation code is case sensitive, so it must be entered exactly as it appears 
on the notification.

3. Click OK, and then the new features are registered in the system.
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4. Exit the Administration system (File>Exit), and then reopen it.

Note:  If you were evaluating or adding the Scheduler, Electronic Requisitions, and/or Payroll 
modules, and you did not include the program files and start menu shortcuts, you can do so 
now. Click Start>Settings>Control Panel>Add or Remove Programs. Select Sage 100 Fund 
Accounting Workstation and the Change button. The system displays the Welcome panel of 
the Install wizard. Click Next. Then, on the Program Maintenance panel, select the Modify 
option button, followed by the Next button.

Adding a Module to an Organization
A module can be added to the current organization, but first ensure that there are no users 
currently logged on to the system.

Note:  The activation code must be changed (Administration>System>Activate License) to include 
Scheduler, Electronic Requisitions, and Payroll modules before these modules can be added.

To add a module:

1. Open the Administration>System>Current Activity form to ensure that no one (except 
yourself) is currently using the organization being updated.

2. Open the organization (File>Open Organization) in which to add the module.

3. Open the Organization>Add a Module wizard. On the first panel, select the module to add 
by selecting the appropriate check box.

4. Follow the instructions on the screen and continue through the wizard.

5. Click Finish, and then the system adds the designated module to the current organization. 
This process may take several minutes.

6. To add a module to another organization, repeat this process.

Note:  For more information about the Add a Module wizard, see the online help or the 
Administration guide.

Setting Up Security
User security needs to be set up for each new module. To do so:

1. Open the Administration>Security>Set Up Organization Menus form to grant rights to 
users. This includes granting rights to new menu selections that are part of the new module.

2. Remember, this process must be repeated for each separate organization in which the module 
was added.
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3. If anyone is using the Accounting system when a module was installed, they must exit and re-
enter the system in order to see the new menu selections. 

Note:  For more information about the Set Up Organization Menus form, see the online help 
or the Administration guide.
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Existing User - Server Install

This chapter describes the installation process for a stand-alone or network server. Prior to 
upgrading the Sage 100 Fund Accounting Server Install, you must close all workstations. Once 
you have completed the steps in this chapter, follow the instructions in “Chapter 6: Existing User - 
Workstation Install“ to install the workstation.

This chapter explains the following:

• Server Install Overview 

• Directory Structure Overview 

• Sage Advisor Update Download

• Database Engine Install 

• Sage 100 Fund Accounting Server Install

Server Install Overview
The Server install is comprised of the following:

• Data Engine - Download Microsoft SQL Server 2008 R2 Express with Advanced Services from 
the SQL Server Express Installation link on the Setup tab of the Sage 100 Fund Accounting 
Install on the Sage AutoRun.exe or use an already installed version of Microsoft SQL Server 
2005 Express Edition with Advanced Services, SQL Server 2005 (Full Version), or SQL Server 
2008 (Full Version). 

• Sage 100 Fund Accounting Server - The Sage 100 Fund Accounting Server installation creates 
the MIP Share directory. We recommend accepting the default path when installing the server 
component.

The necessary files related to the Sage 100 Fund Accounting Server Install are copied to the server. 
To download the Microsoft SQL Server 2008 R2 Express Edition with Advanced Services from the 
Microsoft website, click the SQL Server Express Installation link that displays on the Setup tab of 
the Sage 100 Fund Accounting Install on the Sage AutoRun.exe.

Directory Structure Overview
The Sage 100 Fund Accounting Server executable (SETUP.EXE) creates the MIP Share directory. 
We recommend accepting the default path when installing the server component. 

Data Files and Directory Structure

When installing the Sage 100 Fund Accounting Server, the data files and workstation share files 
are stored on the machine that is functioning as the server. The workstation installation stores the 
Sage 100 Fund Accounting system and program files on each client machine.
Installation 31



Existing User - Server Install
After the server installation, the following directory structure exists on the drive and in the 
directory that was specified during installation.

MIP Share Directory

This directory contains the following folders:

• AATRIX contains the drafts and historical forms created by Aatrix, for each federal tax ID in 
the Companies folder.

• CONSOLIDATION FILES contains CONTEMP.TXT, which will be altered when 
consolidating data.

• DATA contains a copy of the NPSSQLSYS.NPS and MIPT.NPS files. These are the system and 
sample database files that come with the system.

• DDEPOSIT contains ACH.TXT, which will be altered when using the Direct Deposit module.

• EPAYAP contains ACHAP.TXT, which will be altered when using the Electronic Funds 
Transfer for A/P module.

• FORMATS contain the files needed to print custom forms in the system. This is where you 
should store custom formats created by the Forms Designer module.

• GRANTADMIN contains scanned images of sample grant documentation for the Grant 
Administration module.

• IMPORT includes sample DEF and data files that can be used with the Data Import/Export 
module.

• MIP DOCUMENTATION includes all product guides in PDF format.

• {ORGANIZATION DATABASE NAME} contains all folders for attachments. This folder is 
not actually created until the attachments feature is activated in the system 
(Administration>Organization>Attachments>Set Up Locations).

• REPORT PDF FILES contains *.PDF files saved while using the Print to PDF feature. 
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• SETUP contains the files necessary to run the Sage 100 Fund Accounting Workstation 
installation. Each of the client machines will need to access this folder in order to install the 
Workstation component. The SETUP.EXE file launches the Sage 100 Fund Accounting 
Workstation installation.

• SQLSCRIPTS contains SQL scripts necessary for the system to function properly.

• SUPPORT contains support related folders.

Note:  Do not Password Protect the MIP Share Directory.

Sage Advisor Update Download
Use the Sage Advisor Update to download the latest Sage 100 Fund Accounting software updates. 

1. With the release of version 11.0, the Sage Advisor Update program was included in the 
installation.

2. On your database server, open Start>Programs>Sage>Advisor>Sage Advisor Update. Or click 
the Sage Advisor Update icon in the System Tray.

3. Click the Check for Updates button, on the Manage Updates menu, to get an updated list of all 
available updates.

4. Review the Available Updates list for the Sage 100 Fund Accounting product line.

5. Click Configuration>Download to view the download location on your server. It is 
recommended that you check the Sage Advisor Update folder to see if the most resent 
download has already been received.

6. If the most recent download is not in your Sage Advisor Update folder, click Manage Updates and select 
the V2013.0.0 Update Version. Then click the Download Only button.

7. Once the download is complete. Close the Sage Advisor Update window.

8. Open the Sage Advisor Update folder, located on your Sage 100 Fund Accounting database 
server.

9. Double -click the Sage.US.SBS.NPS.FundAccounting.Server folder and double-click the 
FA113_AutoRun. . ..exe to being extracting the file. To change your database engine, see 
Database Engine Install on page 33. To being the installation, see Sage 100 Fund Accounting 
Server Install on page 35.

Database Engine Install 

IMPORTANT:  Our System Requirements have changed; MSDE and SQL Server 2000 editions are 
no longer supported. Please verify that you are using an acceptable SQL Server.

Select one of the following that best describes your current setup, and then follow the instructions 
below for installation:

• SQL Server Express (can be downloaded by following a link on the AutoRun.exe) - 
Microsoft SQL Server 2008 R2 Express Edition with Advanced Services can be downloaded 
from the SQL Server Express Installation link on the Sage AutoRun.exe.
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• SQL 2008, SQL 2005, SQL Express (Already installed) - Either the Microsoft SQL Server or 
SQL Express have already been installed as your server using the Microsoft website at 
www.microsoft.com. Or, SQL Server 2005 or 2008 has already been installed as your server.

The SQL installation creates the \Program Files\Microsoft SQL Server directory. By default, this 
directory is located on the local drive in which your operating system is installed. Use the browser 
to change this destination during the installation.

All users have the option to install their own instance of SQL Express or SQL Server. This gives 
you the ability to administer it according to your practices.

SQL Server (Express Downloaded)

This section describes the download process for the Microsoft SQL Server 2008 R2 Express Edition 
with Advanced Services from the Sage AutoRun.exe. Please carefully read each panel of the 
wizard during installation.

IMPORTANT:  Before you begin, verify that Microsoft .NET Framework 4.0 or higher is installed 
before you try to Install Sage 100 Fund Accounting Server. Go to Start>Settings>Control Panel> 
Programs and Features. 

1. On the computer functioning as the Sage 100 Fund Accounting Server, log on as a user with 
local administrator rights and download and extract the latest updates using Sage Advisor 
Update.

Once complete, the system automatically launches autorun.exe and the Sage 100 Fund 
Accounting Setup window displays.
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2. Select SQL Server Express Installation and follow the steps to download SQL Server Express 
R2 from the Microsoft website. Upon completion, continue the installation process.

Sage 100 Fund Accounting Server Install
This section describes the install process by continuing to use your existing database server, 
however, the software will be uninstalled and reinstalled. 

The Sage 100 Fund Accounting Server must be upgraded before proceeding to the Existing User - 
Workstation Install on page 39.

Please carefully read each panel of the wizard during installation. 

Note:  To upgrade Sage 100 Fund Accounting on a on a virtual environment, you must use a 
virtual service client, such as VMWare's Infrastructure Client Console, instead of a Remote 
Desktop Connection

1. On the computer functioning as the Sage 100 Fund Accounting Server, log on as a user with 
local administrator rights, then download and extract the latest updates using Sage Advisor 
Update.

2. Once complete, the system automatically launches autorun.exe and the Sage 100 Fund 
Accounting Setup window displays. After reviewing the provided documentation, select the 
Begin Installation Process option.

The system begins extracting the setup.exe file.
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3. The Welcome Install Wizard displays. Click Next.

4. The End User License Agreement displays. Select the “I accept the terms in the license 
agreement” option to continue with the Server Installation.

5. Click Next. You are now ready to Install Sage 100 Fund Accounting. 
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6. Click Install to begin, or use the Back button to make changes.

7. Proceed through the Sage 100 Fund Accounting Server setup. This process may take several 
minutes. 

8. When the upgrade is complete, the InstallShield Wizard Completed panel displays. 
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This is the final panel of the server installation. It verifies that the Sage 100 Fund Accounting 
Server installed successfully.

– Select the “Install Sage 100 Fund Accounting Workstation” check box, and then click 
Finish to continue through the installation program by launching the Sage 100 Fund 
Accounting Workstation Installation wizard. For instructions, proceed to Chapter 6: 
Existing User - Workstation Install on page 39.

– Alternatively, if you do not select the check box, you can install later from the MIP Share 
directory. For more information, see “Granting Access to the MIP Share Directory” on 
page 18.

9. Click Finish to complete the install.

10. If applicable, click the Exit button on the Sage 100 Fund Accounting Installation Startup form.

11. Navigate to the MIP Share directory on the Server and set it to share with Full control 
permissions to Everyone.

Note:  Reboot your computer only if prompted to do so.
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You must have already completed the Sage 100 Fund Accounting Server Install (using Chapter 
5) and Granting Access to the MIP Share Directory, if there is a network.

This chapter describes the installation process for the Sage 100 Fund Accounting Workstation. This 
installation provides the program files needed to run the system. During the installation, you can 
choose which shortcut and executable files to install for each system, such as Administration, 
Accounting, Payroll, or the entire system. Please carefully read each panel of the wizard during 
installation.

The necessary files related to this installation are copied to the MIP Share directory of the server 
during the Sage 100 Fund Accounting Server installation. There is only one executable 
(SETUP.EXE) for the workstation install. 

Note:  The user logged on to the workstation machine must be a member of the Local 
Administrators group.

Ensuring Access to “All Users” Folder
Before you begin the workstation install and you are using Aatrix®, you must ensure that the 
workstation has access to the “All Users” directory. The following steps should be completed for 
each workstation running on Windows XP orVista.

1. Click Start>Run.

2. Enter the <local drive letter:> in the Open box.

3. Click OK. The system displays an explore window.

4. Open the Documents and Settings directory or Vista users open the “Program Data” folder.

5. Ensure that the “All Users” and <user name> folders are listed. Also verify that each user that 
uses Aatrix® (for 1099s, W-2s, 990s, etc.) has “Full Control” rights (right-click on 
folder>Properties>Security tab). Sage 100 Fund Accounting cannot install successfully without 
these folders and rights. These steps should be completed for each workstation running on 
Windows XP.
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Data Files and Directory Structure
When installing the Sage 100 Fund Accounting Workstation, the system and program files are 
stored on each machine. After the workstation installation, the following directory structure exists 
on the drive and in the directory that was specified during installation.

MIP Directory

The Sage 100 Fund Accounting Workstation installation creates a MIP directory on the local disk 
partition with the most space. This directory contains the following folders:

• HELP contains all the files associated with the online help system.

• PROGS contains the executable (*.EXE) files required to run the system. Specific *.DLL files 
are included in the PROGS directory. Do NOT delete any of these files.

Sage 100 Fund Accounting Workstation Install
The Sage 100 Fund Accounting Server must be upgraded prior to upgrading the Sage 100 Fund 
Accounting Workstation.

If you selected the Install Sage 100 Fund Accounting Workstation check box at the end of the 
Server Install, the system automatically launches the Welcome panel of the Sage 100 Fund 
Accounting Workstation install.

• When the existing data engine configuration is kept on each workstation, select 
Start>Programs>Sage Software>Sage 100 Fund Accounting>{any application}. The system 
displays a message indicating a new version is required; select Yes to automatically launch the 
Sage 100 Fund Accounting Workstation Installation.
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• If the auto launch fails, due to the data engine configuration changing or Vista users with User 
Account Control turned on, follow the steps below to launch the Sage 100 Fund Accounting 
Workstation Install. 

Note:  You must access \MIP SHARE using a UNC Path, not a mapped drive. Mapped drives 
are okay as long as they are consistent and persistent across all workstations, such as everyone 
having a G:\drive mapped to MIP Share.

– Click Start>Run.

– Enter the <\\server name> in the Open box.

– Click OK. The system displays an explore window with all the shared folders listed.

– Open the MIP Share directory on the server.

– Open the Setup folder and run SETUP.EXE.

IMPORTANT:  Vista Users - If the User Account Control is turned on, a message displays that 
“A program needs your permission to continue,” click Continue to proceed.

The system automatically launches the Welcome panel of the Sage 100 Fund Accounting 
Workstation install, if you selected the Install Sage 100 Fund Accounting Workstation check box at 
the end of the Server Install or opened an application after the Server was updated. 

If you are installing the workstation only, go to the workstation machine and log on as a user with 
local administrator rights. Navigate to the MIP Share directory (\\MIP Share) on the Server, open 
the Setup sub directory, and select Setup.exe. 

1. The Sage 100 Fund Accounting Workstation InstallShield Welcome panel displays.
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2. Click Next. Review the End User License Agreement and select the “I accept the terms in the 
license agreement” option.
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3. Click Next. Accept the default MIP destination folder (recommended), or use the Change 
button to navigate to a different location.

4. Click Next. The Custom Setup panel displays, which allows you to select the systems you 
would like to install. By default, the system installs the start menu shortcuts and program files 
for all systems, even if they are not part of the license.
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To prevent a system from being installed, ensure that the “X” (Entire feature will be 
unavailable) is selected. This designation prevents the installation of the program files and the 
start menu shortcuts for that system. You may find this useful when you need to restrict a user 
from launching a specific system.

Note:  If you do not install all systems now, but later decide you want to install the program 
files or start menu shortcuts, you can do so using Start>Settings>Control Panel>Add or 
Remove Programs. Select Sage 100 Fund Accounting Workstation and the Change button. The 
system displays the Welcome panel of the Install wizard. Click Next. Then, on the Program 
Maintenance panel, select the Modify option button, followed by the Next button.

5. Click Next. The Install Wizard is ready to install the program. 

6. Click Install to begin the installation, or click Back to make changes to your installation 
settings.
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7. The system begins upgrading the Sage 100 Fund Accounting Workstation software. This 
process may take several minutes. The InstallShield Wizard Completed panel displays. 

8. Click Continue to complete the Workstation upgrade.

9. Additional installs launch after you click Continue to complete the Workstation upgrade. 
These include Tax Forms and eFiling by Aatrix, Qlikview, Sage Advisor Update, and SQL 
Backward Compatibility. Allow any additional installs to complete, and then click OK on the 
“Your install completed successfully” form.

10. If applicable, click the Exit button on the Sage 100 Fund Accounting Installation Startup form.

Note:  At the end of the Workstation install, reboot your computer only if prompted to do so.
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11. If the Sage 100 Fund Accounting Workstation component is already installed on the server or 
you have installed the Workstation on the server for the first time, you will need to open the 
application on the server to complete the upgrade process, which allows the system to 
automatically update this component.

Note:  If the Sage 100 Fund Accounting Workstation component is not installed on the server, 
a workstation installation must be performed on each workstation that needs to run Sage 100 
Fund Accounting.

12. Open the Organization>Add a Module wizard. Run through this wizard to add any new 
modules. 

13. Open the Administration>Security>Set Up Organization Menus form to grant rights to new 
menu selections that are part of any new modules that were added.
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Uninstalling Sage 100 Fund Accounting

This chapter describes how to uninstall the Sage 100 Fund Accounting system.

Uninstalling Steps
The following components must be uninstalled in this order:

1. Sage 100 Fund Accounting Workstation

2. Sage 100 Fund Accounting Server

Before uninstalling, make a backup of the organization database; see “Chapter 9: Supplemental 
Maintenance“ on page 51 for more information. Uninstall only removes the files that the 
installation process copied to your computer.

To Remove the Sage 100 Fund Accounting Workstation:

1. Go to Start>Settings>Control Panel.

2. Click Programs and Features.

3. Select Sage 100 Fund Accounting Workstation, and then click Uninstall. 

–OR–

If you are uninstalling a Sage 100 Fund Accounting Workstation on a computer, which acts as a 
client only (it is not on the MIP Server), run the Uninstall on the MIP Server through a UNC path 
(<server name>\MIP Share\Setup\Uninstall).

To Remove the Sage 100 Fund Accounting Server:

1. Go to Start>Settings>Control Panel.

2. Click Programs and Features.

3. Select Sage 100 Fund Accounting Server, and then click Uninstall.

To Remove the Sage 100 Fund Accounting System including all Third Party Applications:

1. Use the Unistall shortcut on )<local drive letter:>\MIP Share\Setup folder.

Data Import/Export, 
Direct Deposit, EFT 
for A/P, and Forms 
Designer Users

When installing, the system copies files to the \MIP SHARE\IMPORT, DDEPOSIT, EPAYAP, and 
FORMATS directories. During the uninstall process these files are removed. If changes have 
been made to these files, either change the names of the files or move them to another directory.
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Chapter 8:
Help Documentation

This chapter describes how to access the Sage 100 Fund Accounting help documentation.

Accessing Documentation
The Installation and Getting Started guides are provided with your new system. Other guides and 
help files are automatically installed as part of the Server Installation process. Therefore, 
documentation is now easily accessible to all workstations through the \MIP Share\MIP 
Documentation\PDFs directory and the \Program Files\MIP\Help directory.

• Some product guides are available in PDF format. You can access these PDF files using 
Help>Product Guides or click Help and Support>Resource Center>Product Guides on the 
Navigation pane. These PDF files can be viewed and printed using a program, such as the 
Adobe® Reader®. To install Adobe Reader, you can download it for free from http://
www.adobe.com/. 

• The online help's “context-sensitive” feature is an easy way to get help when you need it most. 
Context-sensitive means that the system knows where you are working within the system so 
when you need help, you can press the F1 key or click the Help button. There is a wealth of 
information available that you can use daily to help you in your work. By experimenting with 
online help, you learn to use the system quickly, effectively, and efficiently.
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Chapter 9:
Supplemental Maintenance

The following information is useful for backing up, restoring, and compressing your 
organizational database. 

Backing Up Organization Database
You can back up and restore all organization databases and the system database (NPSSQLSYS) for 
the current version. When running a backup, the system creates an uncompressed copy of the 
database. 

You can back up any database while users are in the system. However, to restore a database, all 
users must exit the system.

1. Log on to any system (Start>Programs>Sage Software>Sage 100 Fund Accounting). You do 
not have to select an Organization.

2. Open the File>Backup form.

3. Select the database you want to back up from the Database to Backup drop-down list.

4. Accept the default name (the database name, date, and time) or enter another name in the 
Backup to File box.

5. If needed, click the Browse button and select the backup directory.

6. Click the Start button. The system backs up the database.

7. A dialog box will indicate the location of the backup when the process is finished.

Restoring Organization Database
1. Log on to Administration. You do not have to select an Organization.

2. Open the File>Restore form.

3. Select the database to restore from the drop-down list. If this is the first time a database has 
been restored, its name is not available in the drop-down list; you must enter a name here.

4. Enter the name in the Restore to File box.

5. Click the Browse button to locate the file.

6. Click the Start button.

The path to the MDF file that you backed up is stored in the backup file. When attempting to 
restore the backup file, the system looks for the same path. 
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Compressing Organization Database
Before starting the compress process, all users must exit the system.

1. Log on to Administration, but do not select an Organization.

2. Open the File>Compress form.

3. Select the database to compress from the drop-down list.

4. Click the Start button.

Note:  Compressing large databases can take quite some time. If the actual database file has 
spaces in the name, the compression program will not work. For specific instructions, see 
Knowledgebase article 183479 in the Sage Customer Portal. If you are new to the Sage 
Customer Portal or to the Knowledgebase, visit the Customer Support Resources page for 
more information.
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