Submitted by Claudine_Martin on
Symptom

Log into the Support Center but I don't see all cases for my org.

Cause

The New Support Center only allows customer contacts to view cases they have logged in the history.

Resolution

At this time the Support Center does not display all cases. Reach out to Support if you need access to a case/ case notes for a case that is not displaying in the Support Center.

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Miscellaneous
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