Symptom
The Sage Advisor Update is displaying an Expired business care status when the customer has an active and current plan.
Cause
The issue has been confirmed as a product defect and has been reported to our Research and Development team.
Resolution
A resolution is unavailable at this time. We will update this article as soon as more information becomes available.
Status: Please refer to KB article 4771-Scheduled fixes to see if this is scheduled for a fix.
Status: Please refer to KB article 4771-Scheduled fixes to see if this is scheduled for a fix.
Article Type
Product Defect
Product Line
Millennium
Product Module/Feature
Technical Issues
Product Version
2014.0
Ranking