Submitted by 334 on
Symptom
The Update/Archive option is not available on the hover menu for a newly inserted phone number.  The phone number is not linked to an address.
Cause
The Update/Archive menu option is only available on Phone numbers that have an Active status.
When inserting a new phone number check to see that the Active flag is on the display form.
If the Active field is not on the display form, the field is automatically set to No.


 
Resolution
Add the phnactive field in Tools>Display Design>Profiles>Biographical>Phone Numbers to the display. When a new phone number is added the status will be set to Active automatically and the Update/Archive option will be available.

Article Type
Product Info
Product Line
Millennium
Product Module/Feature
Biographical
Ranking
No votes yet