Symptom: "Unexpected result for checking for existing file, http status 500 internal server error” when inserting and uploading an attachment

1. Rechecked all permissions on IIS (as per 2015.1 installation guide)
2. Synched anonymous access password on all levels on IIS
3. Reset IIS
4. Used SSL for Millennium login
5. Tried using IP address for Millennium login
6. Checked mime types
7. Checked pop up blocker not set to block
8. Tried insert and upload of txt file, pdf
9. Check date of existing pdf file on the IIS docs folder
10. Can open pdf files fine on workstation and on server
11. Added IUSR to admin group
12. Checked required IE settings
13. Tried multiple browsers
14. Checked IIS feature delegation setting is read/write
15. Added IUSR and permissions to registry
Notes: After above investigation and correction of permissions, still the error occurs when inserting and uploading any attachment in Millennium.

1. Turned on failed request tracing on default website. Logfile indicates an issue with manual exception handling.

  <Data Name="ContextId">{00000000-0000-0000-2800-0080000000DD}</Data>
  <Data Name="ErrorDescription">Absolute physical path "C:\inetpub\custerr" is not allowed in system.webServer/httpErrors section in web.config file.  Use relative path instead.</Data>

2. Removed from wwroot\web.config file.
            <remove statusCode="403" subStatusCode="-1" />
            <error statusCode="403" prefixLanguageFilePath="" path="%SystemDrive%\inetpub\custerr" responseMode="File" />


Article Type
Product Info
Product Line
Product Module/Feature
Product Version
Database Engine
SQL Server 2012
No votes yet