Symptom
After entering the MFA Code in MIP Cloud the screen appears blank
Cause
The browser has Pop Up Blocker enabled
Resolution
Either allow the Pop Up Blocker for specific sites or disable the browser Popup Blocker
Steps to disable Pop up Blocker, by browser
Google Ad Blocker
1. Select the Red hand to the right of the address bar
2. Click the Red Hand then select Always
3. Refresh the page or close the page and select MIP Cloud again
If you do not see a Red Hand to the right of the URL field then:
1. Select the ellipsis (three dots)>Extensions>Manage Extensions
2. Slide to the left to disable
3. Refresh the MIP Cloud page or close the tab and then select MIP Cloud again
Microsoft Edge:
1. Select the ellipsis (three dots) at the top>right of the browser
2. Select Cookies and site permissions under Settings
3. Scroll down then select Pop-ups and redirects
4. Disable Pop ups by moving the slide to the left or select Add and Allow for specific sites
Chrome:
1. Select ellipsis in the top>right corner of the browser
2. Select Privacy and security on the left under Settings
3. Select Site settings
4. Scroll to the bottom and locate Pop-us and redirects
5. Select the arrow
6. Select Sites can send pop-ups and use redirects
Safari:
1. Open Safari
2. From the menu bar, select Safari>Settings
3. Select Website in the Settings window
4. Scroll down to the bottom and select Pop-up Windows
5. Either update to Allow for specific website or you can update When visiting other website to Allow
Article Type
Product Issue
Product Line
MIP Fund Accounting
MIP Cloud/Login.mip.com
Product Module/Feature
Settings
Setup and Configuration
Technical
Technical Issues
Ranking