Symptom
MIP previously launched without issue. Now when attempting to launch an error message is produced:
The Program Cannot Start Because Mfc120.dll is missing
Cause
An update to the Adobe product has removed the version of Mfc120.dll that MIP requires to function.
Resolution
Reinstall the required version of Mfc120.dll.
From the workstation(s) experiencing the issue, navigate to the MIP Share directory on the server, within that directory select Setup>Subinstalls and then look for the vcredist_x86.exe file.
Double-click on this file which will reinstall the correct version of Mfc120.dll that MIP requires. This will not replace the Mfc120.dll version that Adobe installed but rather add back the version required by MIP. Both product should then launch and function successfully.
Article Type
Product Issue
Product Line
MIP Fund Accounting
Product Module/Feature
Installation
Ranking