Submitted by John_Folmar on
Symptom

After instaling HR Management, you receive the below error message when you attempt to open HR or MIP. This is before you see the log in window.

Cause

This is caused by corruption in the users profile. This can often be demonstrated by having another user log in to the computer and opening HR or MIP. The new user (Windows profile) will open the proper log in window.

Resolution

There are five options that can be used to resolve this issue. Please choose the approrpiate option for your organization.

  1. Ensure that HR Management was installed locally, on the workstation, not across the network. If it was installed across a network, uninstall and reinstall HR Management locally.

  2. Uninstall HR Management and delete this (C:\Program Files (x86)\RMBS\HRMS) folder. Then clear their temp files using 13571. Also delete their C:\Users\Username\AppData\Local\Abila_Inc folder. Then reinstall HR Management, and attempt to launch the application. 

  3. Correct the users Profile (Managing windows user profiles is out side of the scope of Community Brands MIP Support maintenance Supprt agreement.) Compare the problem users profile information with other users who are able to login successfully. Make any needed changes.

  4. Remove the users profile off this computer and put it on the network. Have them log in to the network to generate a new profile and then copy all the files from the network to the new profile.

  5. Review the user MIP config files from the various version folders in C:\Users\username\AppData\Local\Community_Brands_HoldCo,_\HRMS.exe_Url_... folder for corruption. Repair or replace the corrupted file.

Article Type
Product Issue
Product Line
MIP Fund Accounting
Product Module/Feature
HR Management
Product Version
2020.3.3.0
2020.3.1.0
2020.3.0.1
2020.3
2020.2
2020.1.4
2020.1.2
2020.1.1
2020.1.0
2020.1
2019.3.1
2019.3
2019.2
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