Symptom: 
Unable to run customized report on local server as error “Error #5, invalid procedure call or argument” occurs.  The report contains a mandatory group and other groups with totals.
Cause: 
Local queues were installed on each user's workstation.  One of the queues was not updated properly during the last upgrade.
 
Resolution: 
Development recommended that a main reporting queue be installed rather than having local queues per user.  When each upgrade is done, having so many local queues causes problems as each queue must be updated. If the queues are not updated correctly then reporting issues can be the result.
Additional Information: 
Running the queue as a service, the queue user should not be a member of the local users group, but a member of the administrators group. If having trouble running the queue as a service, check the queue user's groups belonged to.

Required Tags:

Article Type: 
Product Issue
Product Line: 
Millennium
Product Module/Feature: 
Reporting
Reports
Technical
Technical Issues
Product Version: 
2013.5
2013.4
2013.3
2013.2
2013.1
2013.0
Pre-2013
Ranking: 
0
No votes yet