Symptom
After migrating our MIP server install, we no longer can access HR employee attachments
Cause
HR employee attachments are located/housed in the MIP Share directory on your MIP Server, after migrating to a new server the attachments still reside on the previous MIP Server.
Resolution
-
Navigate to the MIP Share directory on the old/previous server.
-
Locate the HRMS directory and then the Attachments directory
-
Access/Open the Attachments directory
-
Highlight/Select All Folders
-
Right-click>Copy
-
Paste ALL folders in the same location on the new server, you may have to paste the folders to a thumb drive or other accessible drive first if the old/previous server is not part of your current network
-
Once all folders have been pasted into the Attachments directory of the new server, log into HR Management, navigate to Employee Info>Select an employee and then select the Attachments tab, you should now see all attachments for this employee
Article Type
Product Info
Product Line
MIP Fund Accounting
Product Module/Feature
HR Management
Ranking