Submitted by John_Folmar on
Symptom

When reopening an unposted CD/cash disbursement session, there appears an error:  “This Check ID XXXX has already been used for Session ID YYYY.” even though the Check number has never been used before.  User is unable to reopen or edit the session to change the check number.

Cause

MIP sessions require a document number (in this case a check number) be unique.  The unposted session’s table record, in this case, is likely corrupted.

Resolution

Delete the unposted Session ID.

Method 1: Delete the unposted CD/cash disbursement session by going to menu >Transactions >Enter Cash Disbursement, select the corrupted session from the “Session ID” dropdown, then select the [X delete].



Method 2: Since the Session ID is likely corrupted, it’s possible the method above may fail in certain circumstances.  Another method is to first clear the above screen by selecting [New] (this is important), then select [Find] and highlight the session to delete.  Delete by selecting the red [X] button the toolbar along the top of the window.

**Note: if you neglected to select [New] or close the tab first, before selecting [Find] you will get an error.

Additional Information

Should Method 2 fail with error “Session:CD:YYYY is locked by USER on workstation YOUR-COMPUTER-NAME, then you skipped the step to click [New] button or close the CR session tab before using [Find] button.

Article Type
Product Info
Product Line
MIP Fund Accounting
MIP Cloud/Login.mip.com
Product Module/Feature
Accounts Payable
Product Version
2021.1.2
2021.1.1
2021.1.0
2020.3.3.0
2020.3.1.0
2020.3.0.1
2020.3
2020.2
2020.1.4
2020.1.2
2020.1.1
2020.1.0
2020.1
Ranking
Average: 5 (2 votes)