Submitted by 334 on
Symptom
When running Advanced Search there is an error at the bottom left of the screen that indicates "Error generating temporary filename".
The Advanced Search is not working for any user nor the 'sa' account.  Advanced Search was working previously.
Cause
Investigated what changed since the Advanced Search worked.

One user had set up a reporting Queue on their local box since the Advanced Search was working.
Resolution
We deleted the new queue that was installed on the local box.
Tried the Advanced Search and it now works.
The presumption is that the installed queue may not have been installed with the appropriate IUSR and Queue user permissions and was not functional.
 
Article Type
Product Info
Product Line
Millennium
Product Module/Feature
Biographical
Product Version
2016.1.4
Ranking
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