Submitted by 334 on
Symptom

Upon logging in as SA or Millora, error message "Couldn't find UserView" occurs.


Cause
  • all services may not be running
  • IIS reset may be required
  • database has been moved to another server
  • network/database connection issue
Resolution

SQL Client

  • make sure all services are started
  • reset IIS
  • restart SQL Server
  • clear browser history
  • clear java cache


ORACLE Client

  • make sure all services are started
  • reset IIS
  • restart ORACLE Server
  • run public synonyms.exe utility (selecting all table)
  • reset IIS
  • clear browser history
  • clear java cache
Article Type
Product Issue
Product Line
Millennium
Product Module/Feature
Installation
Database Engine
SQL Server 2008 R2
Ranking
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