Submitted by 1546322 on
Symptom
Emailed Vouchers Missing Items That Printed Vouchers Are Showing
Cause
When printing vouchers to the printer or PDF, this would be using the printer driver of the printer you selected for the vouchers. When you are sending out vouchers through email, it uses the Abila Internal Driver to generate the PDFs.
 
Resolution
In Reports>Forms Designer or Reports>Payroll>Forms designer, open an existing format you are trying to use. If your custom format in forms designer has custom sizing for some of the items in that format, it may be missing information in the printed or emailed PDF. Each item in your form can be right-clicked and in the properties you will see the Size and Position (in inches) for Left, Top, Width, and Height. You can check these sizes for any items that are not showing on your emailed vouchers. If you re-adjust the sizes to be either larger or smaller, you can test printing and emailing vouchers from your Training database rather than your live data. To set your training database up with SMTP for sending test emails, please review KB article 2016 with your IT or with your business partner. Once the sizing is correct, you should see what was missing show up correctly on both the printed and emailed versions of the PDF.
 
Article Type
Product Info
Product Line
MIP Fund Accounting
Product Module/Feature
Forms Designer
Ranking
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