Submitted by 179 on
Symptom

After entering Quick Gifts then selecting Excel, the export only returns the Donor ID



 
Cause

The issue has been confirmed as a product defect and has been reported to our Research and Development team

Resolution

While a full resolution is unavailable currently, we offer the following workaround(s) in the meantime:

Create a Financial Report for all of the transactions entered through Quick Gift
 
Status: Please refer to article 911-Scheduled Fixes to determine the status of this issue

Article Type
Product Issue
Product Line
Fundraising 50
Product Module/Feature
Reporting
Reports
Ranking
No votes yet