Submitted by 179 on
Symptom

When a Split Gift credit card transaction is processed in Real-Time is processed through Fundraising 50, only one of the many transactions displays Processed.  The other transactions display Not Processed.


Cause

The issue has been confirmed as a product defect and has been reported to our Research and Development team.”

Resolution

Workaround: If possible, process Split Gifts using Batch rather than Real-Time so that Processed displays on all transactions.
 
Status: Please refer to article 911-Scheduled Fixes to determine the status of this issue

Article Type
Product Defect
Product Line
Fundraising 50
Product Module/Feature
Data Issues
Gift Entry
Sage Payment Solutions
Ranking
No votes yet