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Chapter 1: Getting Started

This guide includes combined instructions for both New and Upgrade installations of the Abila MIP

EmployeeWeb Services (EWS)Module.

New Installation Scenario

You have a network comprised of a server machine with one or more local computers attached and you

want to install the program on the server running IIS web services, so that other users can access it from

their local computers. These types of products and services should never be run on Exchange servers or

Domain controllers.

Upgrade Installation Scenario

You are upgrading an existing Network installation. You will need to uninstall the existing version and

reinstall the latest version. If you use a company logo or paystub logo, it is recommended that you save

those logos in a different location on the server before performing the upgrade; otherwise, they will get

overwritten. See Upgrading EWS for specific information regarding existing users.

Chapter Overview

This guide takes you through the EmployeeWeb Services installation. You will learn specific information

and how to install/upgrade them.

The chapters in this guide are outlined as follows:

Chapter 1: Getting Started - This chapter outlines important information and procedures that need to be

performed before running the installation programs. Please read this chapter before installing.

Chapter 2: New User - Installation - Includes specific instructions on how to install and run Employee

Web Services on a network.

Chapter 3: Existing User - Upgrade - Includes useful procedures for existing users who are upgrading

from a previous version of EmployeeWeb Services.

Includes specific instructions on how to uninstall the existing EmployeeWeb Services and how to re-install

and run it on a network.

Chapter 4: HR Notifications Installation - Includes specific instructions about installing and running the

HR Notifications program.
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Chapter 5: Uninstalling EWS -Outlines how to uninstall the EmployeeWeb Services program.

Chapter 6: EWS Documentation - Provides instructions on how to access the EmployeeWeb Services

documentation.

Chapter 7: Supplemental Maintenance - Provides instructions on how to back up and restore your Abila

MIP database which is also your HR Management and EWS database.

System Requirements

The latest system requirements are available at Abila's web site. You shouldmeet or exceed the Abila MIP

system requirements for the EmployeeWeb Services module.

Note: Our System Requirements have changed; SQL Server 2008 is no longer supported. Please

verify that you are using an acceptable SQL Server version.

Before You Begin

For optimum results, perform the following tasks on the server before running the EWS installation

program:

Important! The EmployeeWeb Services module will require a server running IIS web services. These

types of products and services should never be run on Exchange servers or Domain controllers.

Be sure the following components are installed withWindows Server:

1. Microsoft .NET Framework of 4.5.2 or higher.

2. If needed, install theMicrosoft SQL Server 2014 Express Edition:

a. Visit theMicrosoft website at http://www.microsoft.com/en-us/download/

b. Search forWindows SQL Server 2014 Express Edition.

c. Select x86 (32-bit) or x64 (64-bit) and click Download to begin the installation.

Note: Microsoft Windows Small Business Server and evaluation and/or trial copies of Microsoft SQL

Server are not recommended or supported at this time.

3. For more information about configuring SQL Server, visit the Abila Knowledgebase It details how to

check an existing instance of SQL Server 2012 Standard Edition to ensure proper functionality before

installing EmployeeWeb Services.

http://www.abila.com/solutions/fund-accounting-100
http://www.microsoft.com/en-us/download/default.aspx
http://kb.abila.com/


Before You Begin

Note: If you are new to Abila or to the Knowledgebase, visit the Customer Support Resources page for

more information

4. Start the SQL Server Browser and consider setting the Start Mode to Automatic.

5. If theWindows Firewall is turned on, youmust configure exceptions in the firewall for SQL Server or the

client computer(s) will not be able to connect. Refer to the Abila Knowledgebase for information on

setting up the exceptions.

Note: Windows Firewall is turned on by default withWindows Server 2008 R2.

6. After the SQL Server is installed, verify that theMicrosoft .NET Framework is 4.5.2 or higher.

7. Make sure you have installed Internet Information Services (IIS) 7 with ASP.Net on the web server, and

that IIS 6Management Compatibility features are also turned on. Installing these features later will

require the server to be restarted.
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8. Before you begin the EWS install, youmust ensure the following:

The user logged on to the server machinemust be amember of the Local Administrators group.

The Abila MIP Payroll and HR Management modules are installed and have been accessed on a

different server.

9. Close any open windows.

After performing these steps, you are ready to run the Installation program.

Important! Once your installation is complete, use Internet Explorer as your browser for an optimized

EWS experience. Chrome is also an acceptable browser.



Chapter 2: New User Installation

This chapter describes the installation process for EmployeeWeb Services on a network server running IIS

web services. Youmust have installed aWindows Server operating system, SQL Server (with the SQL

Server Browser started), and configured IIS (with IIS 6Management Compatibility if IIS 7 is installed) and

ASP.Net prior to installing EWS. There is only one executable (SETUP.EXE) for the EWS install and you

must use Internet Explorer as your browser.

This chapter explains the following for the customer who has Windows Server 2008 R2, 2012, or

2012 R2 installed:

Install EWS

Set Up and Configure ASP.NET

Activate the License Key

Configure EWS System Settings

Note: This chapter describes how to install EWS for use with a single database. If you need to configure

EWSfor multiple databases, visit the Abila Knowledgebase and search for the article titled: How to

Configure EWSwith Multiple Databases. This article describes how to create virtual directories for the

additional databases.

Install the New Version of EWS

This section describes the installation process for the EWS module. There is only one executable

(SETUP.EXE) for this install and youmust use Internet Explorer as your browser.

First take the time to review the "Before You Begin" (page 2) section in the Getting Started chapter to verify

that you are in compliance with theWindows Server operating system, SQL Server (with the SQL Server

Browser started), and configured IIS (with IIS 6Management Compatibility if IIS 7 is installed) and ASP.Net

prior to installing EWS.

Please carefully read each panel of the wizard during installation.

Note: Remember that Abila MIP workstation and HR Management must be installed on a computer, not

the server, prior to installing EWS.
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1. Open the email sent to you by Abila and click the download link.

2. A File Download - Security Warning form displays. Click Save to save this application in a location of

your choice.

3. Extract the saved file to a location on the server and open the folder inWindows Explorer.

4. Double-click the Setup.exe file to begin installing EWS.

Note: It is possible to receive an Internet Explorer – Security Warning that the publisher could not be

verified. Click Run.

5. TheWelcome panel displays.

6. Click Next. The Ready to Install the Program panel displays.



Set Up and Configure ASP.NET

7. Click Install to begin the installation process.

8. When the installation is complete, the Finish panel displays. This is the final panel of the server

installation. It verifies EmployeeWeb Services installed successfully.

9. Click Finish to complete the install.

Set Up and Configure ASP.NET

The EmployeeWeb Services program uses Internet Information Services (IIS) and ASP.NET (both

components comewithWindows Server) to pass information collected within the program to the database on
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the server. The Internet Information Services (IIS) is Microsoft’s Internet server. ASP.NET is Microsoft

Technology and is programmed to run inside IIS.

IIS V7 Steps

The following steps you through the proper set up and configuration for the IIS version 7 and

ASP.NET components.

1. Launch the Internet Information Services (IIS) Manager using Start>Programs>Administrative

Tools>Internet Information Services (IIS) Manager.

2. Select the local computer in the Connections pane. If necessary, select the Features View tab at the

bottom of the center pane.

3. In the features list IIS section, double-click the ISAPI and CGI Restrictions feature. A list of ISAPI

and CGI restrictions displays.



Activate the EWS License Key

4. Make sure that the ASP.NET version 4.5.2 extensions are set to Allowed in the Restriction column. If

they are set to Not Allowed, enable them as follows:

a. Double click on the extension name. The Edit ISAPI or CGI Restriction dialog displays.

b. Click the Allow extension path to execute check box.

c. Click OK. The extension list displays the extension as Allowed.

d. Repeat this process for each extension to be enabled.

Activate the EWS License Key

After you complete the installation, youmust activate the EWS license key in the HR Management interface.

Note: You only need to perform these steps once after you complete the EWS installation.
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Use the following steps to accomplish this task:

1. Sign in to HR Management using the admin user ID and password.

2. Select Help>Activation Wizard. The ActivationWizard displays.

3. The Serial Number and Activation Code should already be populated. Click Next.

4. The next panel shows the licensing information for HR Management and EWS. Youmay need to

allocate employees tomultiple databases. Click OK.

Configure EWS System Settings

Use the following steps to complete a basic configuration of the EWS system settings. You can

update and complete the configuration at any time.

Note: For detailed descriptions of the fields in the System Settings form, see the Abila MIP Employee

Web Services Guide.

Important! If you login to the server using a different account and install EWS, even if your User ID has

Administrator privileges, you will get an error message when you open EWS System Settings. Simply,

right-click the EWS System Settings icon and select Properties. On the Compatibility tab, under the

Privilege Level section, select the Run this program as an administrator check box. Click OK and

open EWS System Settings again.

1. From the EWS Server desktop, double-click on the EWS Settings icon to open the system settings

window.



Configure EWS System Settings

2. In the Connection Info Tab, enter the following information:

Abila MIP SQL Server: The name of the SQL Server used by Abila MIP.

SQL User: Enter the system administrator user ID that you received from Abila Professional

Services.

SQL Password: Enter the password for the system administrator user ID that you received from the

Abila Professional Services.

Abila MIP Database: The SQL Server database name that contains the Abila MIP data source used

by EWS.

EWSWeb Config: The location of the EWSWeb.Config file on the web server. The default location

is <EWSinstallation path>\inetpub\wwwroot\ews\Web.Config.

3. Click the Connect button.

4. After you are logged in, click the Update Scripts button.

5. If successful, the Script update ran successfully! message displays.

Note: If you have a custom Overtime script, you will need to also click the Update Overtime Scripts

button. Please contact your Abila Authorized Business Partner or Abila Professional Services to

modify or create your custom overtime calculation scripts.

6. In the System Configuration tab, enter the Company title and address for your organization.

Note: Review the rest of the configuration options as necessary. For detailed information about these

options, see the Abila MIP EmployeeWeb Services Guide.
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7. To open EWS, go to //server name/EWS or if your computer is the EWS server, type

//localhost/EWS.

Note: Reboot your computer only if prompted to do so.



Chapter 3: Existing User - Upgrade

This chapter provides information that only existing Network installation users might need. It explains how

to uninstall the existing version and reinstall the latest version:

Upgrading from a Previous Version

Youmust first uninstall the installed version of the EmployeeWeb Services (EWS)module. Then youmust

install the new version.

Note: Our System Requirements have changed; SQL Server 2008 is no longer supported. Please verify

that you are using an acceptable SQL Server version.

Important! If you use a company logo or paystub logo, it is recommended that you save those logos in a

different location on the server before performing the upgrade; otherwise, they will get overwritten.

This chapter explains the following:

Removing the Older Version of EWS

Installing the New Version of EWS

Set Up and Configure ASP.NET

Remove the Older Version of EWS

Important! If you use a company logo or paystub logo, it is recommended that you save those logos in a

different location on the server before performing the upgrade; otherwise, they will get overwritten.

To Remove Employee Web Services:

1. Go to Start>Settings>Control Panel.

2. Click Add or Remove Programs or Programs and Features, depending on yourWindows version.

3. Select Abila Employee Web Services, and then click Uninstall.

4. Click Yes to confirm you want to uninstall the product.
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Install the New Version of EWS

This section describes the installation process for the EWS module. There is only one executable

(SETUP.EXE) for this install and youmust use Internet Explorer as your browser.

First take the time to review the "Before You Begin" (page 2) section in the Getting Started chapter to verify

that you are in compliance with theWindows Server operating system, SQL Server (with the SQL Server

Browser started), and configured IIS (with IIS 6Management Compatibility if IIS 7 is installed) and

ASP.Net prior to installing EWS.

Please carefully read each panel of the wizard during installation.

Note: Remember that Abila MIP workstation and HR Management must be installed on a computer, not

the server, prior to installing EWS.

1. Open the email sent to you by Abila and click the download link.

2. A File Download - Security Warning form displays. Click Save to save this application in a location of

your choice.

3. Extract the saved file to a location on the server and open the folder inWindows Explorer.

4. Double-click the Setup.exe file to begin installing EWS.

Note: It is possible to receive an Internet Explorer – Security Warning that the publisher could not be

verified. Click Run.

5. TheWelcome panel displays.



Install the New Version of EWS

6. Click Next. The Ready to Install the Program panel displays.

7. Click Install to begin the installation process.

8. When the installation is complete, the Finish panel displays. This is the final panel of the server

installation. It verifies EmployeeWeb Services installed successfully.

9. Click Finish to complete the install.

EWS

Installation Guide

15



Chapter 3: Existing User - Upgrade

EWS

Installation Guide

16

Set Up and Configure ASP.NET

The EmployeeWeb Services program uses Internet Information Services (IIS) and ASP.NET (both

components comewithWindows Server) to pass information collected within the program to the database

on the server. The Internet Information Services (IIS) is Microsoft’s Internet server. ASP.NET is Microsoft

Technology and is programmed to run inside IIS.

IIS V7 Steps

The following steps you through the proper set up and configuration for the IIS version 7 and

ASP.NET components.

1. Launch the Internet Information Services (IIS) Manager using Start>Programs>Administrative

Tools>Internet Information Services (IIS) Manager.

2. Select the local computer in the Connections pane. If necessary, select the Features View tab at the

bottom of the center pane.

3. In the features list IIS section, double-click the ISAPI and CGI Restrictions feature. A list of ISAPI

and CGI restrictions displays.



Activate the EWS License Key

4. Make sure that the ASP.NET version 4.5.2 extensions are set to Allowed in the Restriction column. If

they are set to Not Allowed, enable them as follows:

a. Double click on the extension name. The Edit ISAPI or CGI Restriction dialog displays.

b. Click the Allow extension path to execute check box.

c. Click OK. The extension list displays the extension as Allowed.

d. Repeat this process for each extension to be enabled.

Activate the EWS License Key

After you complete the installation, youmust activate the EWS license key in the HR Management interface.

Note: You only need to perform these steps once after you complete the EWS installation.
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Use the following steps to accomplish this task:

1. Sign in to HR Management using the admin user ID and password.

2. Select Help>Activation Wizard. The ActivationWizard displays.

3. The Serial Number and Activation Code should already be populated. Click Next.

4. The next panel shows the licensing information for HR Management and EWS. Youmay need to

allocate employees tomultiple databases. Click OK.

Configure EWS System Settings

Use the following steps to complete a basic configuration of the EWS system settings. You can

update and complete the configuration at any time.

Note: For detailed descriptions of the fields in the System Settings form, see the Abila MIP Employee

Web Services Guide.

Important! If you login to the server using a different account and install EWS, even if your User ID has

Administrator privileges, you will get an error message when you open EWS System Settings. Simply,

right-click the EWS System Settings icon and select Properties. On the Compatibility tab, under the

Privilege Level section, select the Run this program as an administrator check box. Click OK and

open EWS System Settings again.

1. From the EWS Server desktop, double-click on the EWS Settings icon to open the system settings

window.



Configure EWS System Settings

2. In the Connection Info Tab, enter the following information:

Abila MIP SQL Server: The name of the SQL Server used by Abila MIP.

SQL User: Enter the system administrator user ID that you received from Abila Professional

Services.

SQL Password: Enter the password for the system administrator user ID that you received from the

Abila Professional Services.

Abila MIP Database: The SQL Server database name that contains the Abila MIP data source used

by EWS.

EWSWeb Config: The location of the EWSWeb.Config file on the web server. The default location

is <EWSinstallation path>\inetpub\wwwroot\ews\Web.Config.

3. Click the Connect button.

4. After you are logged in, click the Update Scripts button.

5. If successful, the Script update ran successfully! message displays.

Note: If you have a custom Overtime script, you will need to also click the Update Overtime Scripts

button. Please contact your Abila Authorized Business Partner or Abila Professional Services to

modify or create your custom overtime calculation scripts.

6. In the System Configuration tab, enter the Company title and address for your organization.

Note: Review the rest of the configuration options as necessary. For detailed information about these

options, see the Abila MIP EmployeeWeb Services Guide.
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7. To open EWS, go to //server name/EWS or if your computer is the EWS server, type

//localhost/EWS.

Note: Reboot your computer only if prompted to do so.



Chapter 4: HR Notifications Install

This chapter describes the installation process for HR Notifications. Youmust have the Abila MIP and the

HR Management systems installed. The download file contains the executables (SETUP.EXE and

SETUP.MSI) for the HR Notifications installation.

Installing HR Notifications

This section describes the installation process for the HR Notifications module. Please carefully read each

panel of the wizard during installation.

Note: Remember that the latest version of Abila MIP and HR Management must be installed.

1. Open the HR Management module, using the Helpmenu, click on Download HR Notifications. This

opens your web browser to the HR Notifications for 2017.x page on the Abila Knowledgebase. You

must log on and have a current support plan, in order to click the link to download the file.

2. A File Download – Security Warning form displays. Click Save to save this application in a location of

your choice.

3. Extract the saved file to a location on the Abila MIP or EWS server and open the folder inWindows

Explorer.

4. Right-click the Setup.exe file and select Run as administrator to start the installation wizard.
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5. The HR Notifications SetupWizard displays.

Follow the instructions in the installation wizard. The system automatically downloads files to your hard

disk. Or, click Cancel to exit the installation process.

You will need to click the Abila HR Notifications icon located on your server's desktop, to open the

application and complete the HR Notifications setup.

Note: If you get an error message when you open HR Notifications. Simply, right-click the

HR Notifications icon and select Properties. On the Compatibility tab, under the Privilege Level section,

select the Run this program as an administrator check box. Click OK and open HR Notifications

again.

Setting Up HR Notifications

Access this form using the HR Notifications icon on the desktop.

Use this form to set up and send HR Notifications using email on a scheduled basis. Once

HR Notifications is connected to your SQL Server and Abila MIP database, you can set up and send email

notices in 10minute to 12 hour intervals. These notices could include on-boarding and termination assigned

to employees but maintained onMaintain>HR Processes, EWS employee leave requests, and EWS

timesheet submissions.



Setting Up HR Notifications

HR Notifications should to be left running at all times on the server machine. The timer is stopped when the

server is stopped and restarts after the server is started on to themachine.

Note: If you get an error message when you open HR Notifications, right-click the HR Notifications icon

and select Properties. On the Compatibility tab, under the Privilege Level section, select the Run this

program as an administrator check box. Click OK and open HR Notifications again.

Procedures

1. Enter the SQL Server information and the Abila MIP Database name, and click the Connect button.

Click OK to dismiss the Connection Completemessage.

2. If available, the system defaults to the SMTP Email information previously entered in the Abila MIP

Administrationmodule (Administration>Organization>Organization Information - Set Up SMTP Email

Tab). Otherwise, enter the SMTP Email information and click the Test Email to verify connection. Look

in your in box for the email from your system.

3. Once the SQL Server and SMTP Email are setup and running, begin selecting the notification options.

Select the check box to activate the notification options, and clear the check box to deactivate. You can

always modify your selections but you will need to click the Update Options button after wards.

4. Next, schedule how often you want to the system to check for notifications and send them out. Click the

Stop button in the Scheduling group box, in order to modify the start date and time and the email interval

in minutes.

5. Once your defaults are set, click the Save button.

6. Click the Start button to begin checking for notifications to be sent. Once the Start button is clicked,

click OK to acknowledge the Timer is startedmessage, and the form will minimize to the task bar. The

system begins checking the Email Log and starts sending emails.

7. Click the Email Log button to view the notifications that have been created and if the email or notification

has been sent. If an error occurs, you can view the error message.

Fields

SQL Server: Complete the following information and click the Connect button. Youmust enter the

SQL Server information to successfully connect the HR Notifications with the SQL Server and Abila MIP

Organization Database.
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Server Name: Enter the Server Name for your organization's SQL Server.

User: Enter the System Administrator's user name.

Password: Enter the System Administrator's password.

Database: Enter the name of the Abila MIP organization's database.

Connect: Click this button to connect the HR Notifications with the SQL Server and Abila MIP

Organization Database. Once the connection completes, amessage displays; click OK to close this

message.

Scheduling: Complete the following to specify when and how often the HR Notifications contacts the

Abila MIP server to check the Email Log for any new notifications before sending out email notices. With

the Scheduling Stopped, you canmodify the start date and time and the email interval in minutes. To begin

checking the Email Log, sending emails, andminimize the HR Notifications form, click the Start button.

Start Date and Time: Accept the default start date and time or enter the time and date when

HR Notifications checking the Email Log and sending new emails.

Email Interval in Minutes: Specify how often HR Notifications should check the Email Log between

sending new emails. The time interval must be inminutes from 10 to 720.

Process Count: This is the number of times HR Notifications has checked the Email Log for any new

emails.

Start: Click this button to being checking the Email Log and start sending emails. Once the Start button

is clicked, click OK to acknowledge the Timer is startedmessage, and the form will minimize to the task

bar. The system begins checking the Email Log and starts sending emails.

Stop: Click this button to stop sending emails. After the scheduling has stopped, you canmake

modifications to the start date and time and the email intervals in minutes. Also, notifications will still be

created if the check boxes for the notification options are checked. Note that you will need to click the

Start button to resume sending emails.

SMTP Email Setup: Enter the following information to configure the SMTP (SimpleMail Transfer Protocol)

connection for emailing HR Notifications. This is required to send emails from HR Management and EWS.

Note: Once your are connected to the HR Notifications module, The SMTP Email Setup section will

display your Abila MIP SMTP Email information (Administration>Organization>Organization Information -

SMTP Email Tab), if it was previously configured.



Setting Up HR Notifications

Server: Enter the server name of the SMTP service used to process outgoing email, for example

SMTP.gmail.com

User: Enter the user name associated with the SMTP service.

Password: Enter the User's password.

Port: Enter the port that accepts outgoingmail requests. This port number shouldmatch the port

configured on your SMTP service. By default, the system displays 25 as the port number.

Enable SSL: If your SMTP service supports SSL (Secure Sockets Layer), select this check box to

securely send email notifications.

Note: The HR Notifications emails for HR Processes will be sent using the HR Contact's email address.

The Timesheet Submitted and Leave Requests will be sent using the employee's email address. You can

view and/or change the HR Contact From email address in the Options group box or on the

HR Management>Options>Settings>System Preferences form.

Test Email Address: The From and To addresses will be used when the Test Email button is clicked. It

is recommended that you test the SMTP Connection tomake sure the information was set up correctly.

From: Enter an email address to test where the email is coming from. If the email fails, this is the

address that will receive the failure notification.

To: Enter an email address to test where the email will be received. If the email is successful, this is

the address that will receive the test email.

Test Email: Click this button to test the email connection. If you entered From and To email addresses,

the system will use them to test the connectivity with the Server. If the From and To email address

fields are left blank, no test will be conducted.

Note: We recommend referring to your IT Technical or System Administrator for help completing the

SMTP Email Setup information.

Options: Select the options below to have the HR Notifications create emails and to view and/or change the

HR Contact From email address.

Notify when Add record in HR Processes: Select this check box to be notified when Send Email is

selected in the HR Processes tab and it is added to an employee's record. If you want to deactivate it,

clear the check box and click the Update Options button.
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Notify when Add record in Leave Request: Select this check box to be notified when an employee in

the EWS module submits a leave request. If you want to deactivate it, clear the check box and click the

Update Options button.

Notify when Add Record for Timesheet Submission: Select this check box to be notified when an

employee in the EWS module submits a timesheet. If you want to deactivate it, clear the check box and

click the Update Options button.

HR Contact From Email Address: The HR Contact email address displays, which is used for

HR Process notifications. The HR Contact information is located on the

HR Management>Options>Settings>System Preferences form.

Update Options: Click this button to update your notification option changes in the system.

Email Log: Click this button to open the Email Log form and view all email notification that have been

attempted. For more information, see "Email Log" (page 26).

Save: Click this button to save your default settings.

Email Log

Access this form using the Email Log button on the HR Notifications form.

Use this form to view the types of HR Notifications being sent through the system.

Highlight the row to delete. This log is modifiable and can be changed. If you clear the Email sent check

box, themessage can be sent again within the next email interval.

Fields

Email Log Table: The system displays the records by type, the associated employee ID, the type id, the

task id, the subject andmessage, and to whom the notice was sent and from. The date the notice was

sent. If the email was sent. Who created it. if there was a send error and what associated error message, if

applicable.

Record Type: The system displays the record type.

Employee ID: The system displays the associated employee ID.

Type ID: The system displays the record type ID.

Task ID: The system displays the task ID.

Subject Text: The system displays the subject line of the notification.
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Message Text: The system displays themessage included in the notification.

Sent Address: The system displays the To email address - to whom the notice was sent.

From Address: The system displays the From email address - who the notice was from.

Send Date: The system displays the date the notice was created or will be sent.

Email Sent: The system displays if the email notice was sent. If the check box is not selected, the notice

has not been sent.

Created: The system displays when the email notice was created.

Send Error: The system displays if there was an error trying to send the notice. If the check box is

selected, an error message will also display.

Error Message: The system displays an error message if the Send Error check box was selected.
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Chapter 5: Uninstalling EWS

This chapter describes how to uninstall the EmployeeWeb Services module.

Steps to Uninstall EWS

Before uninstalling, make a backup of the organization database; see Supplemental Maintenance for more

information. Uninstall only removes the files that the installation process copied to your computer.

To Remove Employee Web Services:

1. Go to Start>Settings>Control Panel.

2. Click Add or Remove Programs or Programs and Features, depending on yourWindows version.

3. Select Abila Employee Web Services, and then click Uninstall.

Note: Your Internet Information Services (IIS) and ASP.Net configurations will remain after you have

uninstalled EWS.

4. Click Yes to confirm you want to uninstall the product.

Steps to Uninstall HR Notifications

1. Go to Start>Settings>Control Panel.

2. Click Add or Remove Programs or Programs and Features, depending on yourWindows version.

3. Select Abila HR Notifications, and then click Uninstall.

4. Click Yes to confirm you want to uninstall the product.
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Chapter 6: EWS Documentation

This chapter describes how to access the EmployeeWeb Services documentation.

Accessing Documentation

The Installation guide is available for download from the Abila Knowledgebase. Visit the Abila web site and

log in to download a PDF copy of this guide.

The help files are automatically installed as part of the Installation process. Therefore, documentation is

now easily accessible to all workstations by clicking Help on themainmenu.

The online help is an easy way to get help when you need it most. There is a wealth of information available

that you can use daily to help you in your work. By experimenting with online help, you learn to use the

system quickly, effectively, and efficiently.
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Chapter 7: Supplemental Maintenance

The following information is useful for backing up and restoring your Abila MIP database, which is also your

HR Management database.

Backing Up Organization Database

You can back up and restore all organization databases and the system database (NPSSQLSYS) for the

current version. When running a backup, the system creates an uncompressed copy of the database.

You can back up any database while users are in the system. However, to restore a database, all

users must exit the system.

1. As the Administrator, log on to the Abila MIP Fund Accounting (Start>All Programs>Abila>MIP).

You do not have to select an Organization. Note that the HR Management, EmployeeWeb Services,

and HR Notifications modules do not have the Backup form, however, they share the Abila MIP

database and their information will be included in this process.

2. Open the File>Backup form.

3. Select the database you want to back up from the Database to Backup drop-down list.

4. Accept the default name (the database name, date, and time) or enter another name in the Backup to

File box.

5. If needed, click the Browse button and select the backup directory.

6. Click the Start button. The system backs up the database.

7. A dialog box will indicate the location of the backup when the process is finished.

Restoring the Organization Database

Use the following steps to restore the organization database:

1. As the Administrator, log on toMIP Fund Accounting (Start>All Programs>Abila>MIP). You do not

have to select an Organization.

2. Open the File>Restore form.
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3. Select the database to restore from the drop-down list. If this is the first time a database has been

restored, its name is not available in the drop-down list; youmust enter a name here.

4. Enter the name in the Restore to File box.

5. Click the Browse button to locate the file.

6. Click the Start button.

Tip: The databases must have been previously backed up using File>Backup; if data was backed up

using other software, the file cannot be restored using this form.
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