Symptom
When logging into MIP Cloud the user receives the message: "The user has no realms"
Cause
There is a sync issue between the customer portal and Active Directory
Resolution
Please contact Customer Support at 800-945-3278 for assistance.
Support Analyst see Employee Notes
Article Type
Product Issue
Product Line
MIP Fund Accounting
MIP Cloud/Login.mip.com
Fundraising 50
Product Module/Feature
Administration
Hosting Database Management
Hosting User Administration
Technical
Technical Issues
Ranking