Symptom
Applies to MIP Private Cloud Users
When running subsequent reports and using the Excel button, the message ‘Someone else is working in ‘\\tsclient\C\YourFolderName\YourFileName.xls’ right now. Please try again later.’ is returned.
Cause
The issue has been confirmed as a product defect and has been reported to our Research and Development team
Resolution
While a full resolution is unavailable currently, we offer the following workaround(s) in the meantime
Use the EXPORT button and save the file to your local \\tsclient\C\Foldername\~.xls
Status: Please refer to article 911-Scheduled Fixes to determine the status of this issue
Article Type
Product Issue
Product Line
Fundraising 50
Product Module/Feature
Reporting
Reports
Ranking